BLOGveida draza tehniskajā pierakstā

Lokāla ievainojamība Linux kerneļos

Lokāla ievainojamība Linux kerneļos (2 komentāri)

Kirils 2004-07-07 16:03:20 Tehnoloģijas
Bilde rakstam Visi kerneļi no 2.4.18 to 2.6.7rc1 (arī slackware-current iekļautais 2.4.26) ir pakļauti lokālai ievainojamībai, ar kuru iespējams nokrašot sistēmu.
Bugtraq id 10538.

Līdzi nāk eksploita kods, kuru testējot, man neizdevās uzkārt savu sistēmu ar 2.4.26 kerneli.

Komentāri


001. koko [ esmu te ] 2004-07-07 17:20:39
Nu man jau buutu dzilji pagaidaam uz savas kastes vienalga :)) Man jau no aarienes piekljuut nav iespeejams un no iekshienes domaaju, ka neviens nav tik gudrs, lai man meegjinaatu piekljuut vai arii lai meegjinaatu atrast, kursh esmu es, a vot sterbaarijiem gan tas vareetu nepatikties :)

002. Kirils [ esmu te ] 2004-07-07 17:56:52
tas ir lokaals exploic. lasi: "cilveekam ir jaahavo akaunc uz kastes" vai "cilveekam ir jaabuut privileegjijaam izpildiit kodu uz kastes"

ŠEIT ATKRITUMUS IZMEST AIZLIEGTS
Apnicis katru reizi no jauna aizpildīt pirmos 3 laukus? Spied!



Netiks publicēts, kamēr netiks ieviesta antispama sistēma.

Ja raksti mājaslapas adresi, neaizmirsti http://.



Neaizmirsti, ka jebkāda offtopika vieta ir tur, nevis šeit!

Skaitītājs

Unikālie hosti
Šodien:143
Vakar:185
Ra:258

Cita draza

1. SIA
Smēķēšana var izraisīt lēnu un mokošu nāvi